Problems with the site today

Steve Williams

Site Founder, Site Owner, Administrator
#1
We have recently converted to a secure site and this has caused the problems that people are noticing

I have asked for an auto convert from http to https

For now I am wondering until this is fixed if everyone can log in to the site as https://www.whatsbestforum.com and bookmark that so that you are taken to the secure site

Please try this and let me know as I am having the same problems
 

WLVCA

Member Sponsor
Nov 2, 2012
1,695
0
36
Tucson
#3
On Chrome browser I see the lock and the word secure.

I just updated Chrome so on Version 68.0.3440.84 if that matters.
 

BlueFox

Member Sponsor
Nov 8, 2013
1,079
1
38
Silicon Valley
#5
May 12, 2017
148
1
18
Texas
#6
I see a secure site and pictures have returned.

Dave
 
Apr 21, 2010
265
0
16
Southern California
#7
I am seeing both the lock and secure wording. Thank you for switching over.
 

Steve Williams

Site Founder, Site Owner, Administrator
#8
a brief update as this has consumed the past 6 hours of my time

Tech support has found the problem. An older database was running in the background and when some changes were made posts were being redirected to the old database which as far as I now understand it has been deleted.

I see most of the posts and photos back but tech support could not guarantee that they would all return so for that I apologize. If you are one of the posters whose photos and posts were lost I would ask you to re-post

Thanks everyone for understanding but I felt it imperative that we have a secure site
 

Steve Williams

Site Founder, Site Owner, Administrator
#9
I am told by tech support that the problem is fixed but they also ask anyone to report to me any ongoing loss of data
 

GMKF

VIP/Donor
Aug 15, 2017
322
4
18
Munich
#10
a brief update as this has consumed the past 6 hours of my time

Tech support has found the problem. An older database was running in the background and when some changes were made posts were being redirected to the old database which as far as I now understand it has been deleted.

I see most of the posts and photos back but tech support could not guarantee that they would all return so for that I apologize. If you are one of the posters whose photos and posts were lost I would ask you to re-post

Thanks everyone for understanding but I felt it imperative that we have a secure site
Thanks for switching over to https.
There is also a new personal data law in Europe that you should know of. https://en.wikipedia.org/wiki/General_Data_Protection_Regulation
https://www.steptoe.com/images/content/1/4/v3/140575/GDPR-ComplianceChecklist.pdf
 

Steve Williams

Site Founder, Site Owner, Administrator
#11
I am well aware of all of the recent new laws and regulations and we made the switch for that very reason

I do apologize to everyone for the glitch and lost posts and pictures.
 

LL21

Active Member
Dec 26, 2010
10,573
3
38
#12
Thanks for taking the time, Steve. A lot of headache for the owners to run these sites.
 

Steve Williams

Site Founder, Site Owner, Administrator
#14
The techs found a hidden data base that was created by a former administrator here. As stated that database was deleted and things should be running fine now
 

ddk

Industry Expert
May 19, 2013
3,495
23
38
Utah
#15
Time Stamps seem to be off now.

david
 
Oct 22, 2011
647
6
18
#16
After I log in I get the error:

Invalid Redirect URL (http://www.whatsbestforum.com/)

I think the programmer has to change the "http:" to"https:"
 
Oct 22, 2011
647
6
18
#18
I haven’t. Let me do that.
 

Steve Williams

Site Founder, Site Owner, Administrator
#19
After I log in I get the error:

Invalid Redirect URL (http://www.whatsbestforum.com/)

I think the programmer has to change the "http:" to"https:"
I reported tour post to our tech support. They said that this is fixed. So please let me know if that error message is not gone
 
Oct 22, 2011
647
6
18
#20
I reported tour post to our tech support. They said that this is fixed. So please let me know if that error message is not gone
I logged out and in and was properly directed to the site. Looks good from my end.

Thanks.
 

About us

  • Founded in 2010 What's Best Forum invites intelligent and courteous people of all interests and backgrounds to describe and discuss the best of everything. From beginners to life-long hobbyists to industry professionals we enjoy learning about new things and meeting new people and participating in spirited debates.

Quick Navigation

User Menu

Steve Williams
Site Founder | Site Owner | Administrator
Ron Resnick
Site Co-Owner | Administrator
Julian (The Fixer)
Website Build | Marketing Managersing