Results 1 to 8 of 8

Thread: Studer A807 MK1

  1. #1

    Studer A807 MK1


    The right channel of my recorder has a very muffled sound, when I play back after recording. I was advise to recalibrate the machine. Referring to the manual, before using the Calibration tape, some pre-alignments have to be done. The erase current and bias pre-adjustment is to be done using a blank tape. After loading the blank tape put it into record mode and set R139 to a minimum, then adjust TP4 to a minimum by adjusting T3. Next adjust TP3 to 44V by adjusting R139 (The maximum voltage I can get is 6.8V). The bias preadjustment is done by setting TP6 to a minimum by adjusting L3. This was done. The bias trap was set by adjusting the bias to get the highest output reading, then increasing until it begins to fall. After taking the difference between this 2 reading, then set an overbias using the difference in reading. After doing this , I tried doing a recording. All this preadjustments were done only on the right channel. When playing back the recording, I realise that the right channel still sound muffled at the beginning, but approx 3 minutes later the right channel suddenly went up in level and clearity increased tremendously. The 6DB red indicator comes on. It becomes more louder and clearer than the left channel. I tried recording again and the same thing happens again. Approx after 3mins, the sound improves tremendously. The time delay of 3 mins seems to be constant. I do not know why this is happenning. Can some one help me out with this. What could have gone wrong.



  2. #2
    I think the folks over on tapeheads have likely figured out the issue - bad capacitors.
    Speakers: Vandersteen Model 7s, 4 M&K ST-150Ts, 1 VCC-5; Amplification: 2 Vandersteen M7-HPAs, CI Audio D200 MKII, Ayre V-6xe; Preamp: Doshi Audio Line Stage v3.0; Phono Pre: Doshi Audio Phono Pre; Analog: Wave Kinetics NVS with Durand Telos composite arm; SME 3012R arm, Lyra Etna SL; Reel to Reel: Technics RS-1500; Doshi Tape Pre-Amp; Multi-channel: Bryston SP-3; Digital: Custom PC> Lampizator Big 7 DAC, Oppo BDP-105;

  3. #3
    I have replaced every electrolytic capacitor on this machine (every board) except the 4 power filter capacitors ( Three 22,00uf & one 10,00uf). I have tried to set the "Erase current and and "Bias" by adjusting T3 and L3 according to the manual as a pre-adjustment before using the calibration tape. I no not have a AF millivolt meter , so I used my DMM and my analogue multimeter to set the voltages. I did this only on the right channel. I could not get a reading of 44V for the erase current adjustment as stated in the manual. The maximum reading I could get was approx 7V. Could the problem be due to a misalignment.


  4. #4
    Some questions. Is this a record issue only - no problem with playback? If record, does the problem switch channels when you switch the record cards?


  5. #5
    Hi Charles,

    I do not have a pre-recorded tape and do not know whether the playback using a originally recorded tape is OK or not. What I have done is, I have hooked up the XLR input of the recorder to the RCA (unbalanced) "rec out" of my amp and do the recording. When playing back the recorded tape, the right channel sounds muffled.

    OK, I have tried switching the cards, left channel PCB to right channel and vice-versa. The problem still remains on the right channel. Next I switched the J4 connector ( the connector that carries 4 wires( 2 wires from the record head and 2 wires from the erase head), now the problem switches to the left channel. Based on this, I suspected that the record head is the problem but after doing some preadjustments, the right channel comes back to normal( sounds very clear) after a time delay. This tells me that this cannot be the head problem. I have attached photos of the record head. If you are interested, I will explain to you in more detail all the procedures I have gone through in my next reply.


  6. #6

    The time delay thing (bad then OK after a few minutes) makes me think that there could be a problem with a (slow) switching FET (or it's driver circuitry) on the (record?) card. The networks for the various EQ's/speeds are selected by this switching circuitry. If you are not selecting the correct (or any) treble boost, then the recording when played back could sound "muffled".

    Problem is then isolating the problem. Suggest you make sure you know what card is actually acting up - then see if you can borrow a good card to verify it - then???


  7. #7
    Dear Charles,

    I badly need your assistance as I am struggling with this problem for almost a month. This recorder belongs to a very close friend of mine. Originally it had a problem with both channels, poor recording level and muffle sound. I told him that I work on amplifiers only but he insisted that I have to get it done , as there is no other place locally who can get it done. Firstly I downloaded the service manual and followed the instructions. Then I replaced each and every single electrolytic capacitor on this machine (every board) EXCERPT the 4 big power supply filter caps(22000uf/10000uf). According to the manual, you have to do some preparations and pre alignments before using the calibration tape. To match the external levels to the internal levels, I used my frequency generator,set to 1khz and adjusted the signal level to 0db by using a DMM to get 0.775v AC (as my generator has no output level indicator). Connected the signal to individual inputs and adjusted the levels to 0db at TP7. Next I adjusted the individual outputs to 0db. The next is adjusting the erase head current. I connected my DMM and Analog multimeter to TP2(ground) and TP4, set R139 (erase head voltage pot) to minimum and adjust T3 to get a minimum voltage on TP4. I could not get any significant voltage here, I dont see any voltage change on the meters as I tune T3. Then connect the meters to TP2 and TP3 and tried to adjust R139 to 44V (as indicated in manual). Here the maximum reading I can get is approx 7.3V and eventually stabilises at approx 6.4V. I do not understand why I am not getting the 44V.

    This morning, I wanted to try something. I set R139 pots(ersase voltage) for both channels fully clockwise and did a recording. This time the delay was approx 1min for the left channel and 1.3min for the right channel,at this point I can see the +6db peak indicator flash for a split second and the sound becomes very clear on both channels but at this point I can also hear slightly the previous recording behind the present recording. I have a feeling that, as you suspect the circuits around the FET can be the reason for the absence of 44V for the erase head.



  8. #8

    There is another thing I noticed. I set my DMM on TP2 and TP3 to monitor the erase head voltage while recording. Also I select the "Repro" switch while recording, to monitor the output thru my amp. When I start the recording, the voltage goes up to approx 7.3V and then settles at approx 6.4V. Then after the time delay, the erase head voltage drops off to some millivolts and exactly this is the time the sound changes. It becomes very clear and also at the same time, I can hear the previous recording behind the present recording.


Similar Threads

  1. Putting out feelers to sell one or two Studer A807
    By Curt Palme in forum Reel To Reel Tape Deck and Content Forum
    Replies: 4
    Last Post: 04-05-2018, 05:47 AM
  2. Studer A807
    By carlosraj in forum Reel To Reel Tape Deck and Content Forum
    Replies: 14
    Last Post: 11-29-2017, 04:28 AM
  3. Studer A807
    By carlosraj in forum Reel To Reel Tape Deck and Content Forum
    Replies: 0
    Last Post: 11-19-2017, 05:16 AM
  4. Incoming: 2 Studer A810 and one A807
    By Curt Palme in forum Reel To Reel Tape Deck and Content Forum
    Replies: 13
    Last Post: 07-21-2015, 06:44 AM
  5. Studer a807 won't play
    By fedor in forum Reel To Reel Tape Deck and Content Forum
    Replies: 6
    Last Post: 06-30-2014, 07:27 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts