Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Studer A807

  1. #11
    Member Sponsor Addicted to Best!
    Join Date
    May 2010
    Location
    Seattle WA area
    Posts
    725
    Quote Originally Posted by microstrip View Post
    Just a quick note. Most A80 boards have solid aluminum capacitors that do not degrade over time and do not need replacement. They look like tantalum capacitors, but they are not. Some people say that replacing them with tanatalum's will compromise the original design. But there is some divergence on the subject.
    Agree. They are organic type as I recall.

  2. #12
    Addicted to Best! christensenleif@msn.com's Avatar
    Join Date
    Jan 2012
    Location
    Drobak Norway
    Posts
    514
    the flat orange Philips ones are ok, but not for audio...

  3. #13
    Quote Originally Posted by Ki Choi View Post
    Wise...
    Hi,

    Now I have replaced all the caps on the machine. And now I face another problem. The rewind and fast forward works normal, but when I press "play", the tape plays at a fast speed, then slows down, fast again and then slows down again and eventually stops. What I mean is that the speed is inconsistent. Can it be due to the tape tension
    arm. Thinking that the pressure roller that locks on to the capstan is loose, I tried pressing it tight on to the capstan, but that makes the speed even faster. I really need your expertise and guidance here. Please help.

    Thanks

    Carlos

  4. #14
    Addicted to Best! christensenleif@msn.com's Avatar
    Join Date
    Jan 2012
    Location
    Drobak Norway
    Posts
    514
    sounds like you need to learn how set up brakes, tape tension, pinch roller pressure etc
    get a manual if you donīt already have one...

  5. #15
    Quote Originally Posted by christensenleif@msn.com View Post
    sounds like you need to learn how set up brakes, tape tension, pinch roller pressure etc
    get a manual if you donīt already have one...
    Hi

    Setting the tape tension, as according to the manual. Connect meter to TP2(ground) and TP5(+) on the "spooling motor control PCB". Hold the right tape pancake and press FAST FORWARD. I get a reading of 10.02V on my DMM (should read 10.0V according to manual). Next connect meter to TP2(ground) and TP1(+) on the "tape tension sensor PCB". It is stated "Press tape tension sensor to the rear until distance "X" (see figure) is 85mm, then adjust to 0.0V using trimmer pot R16(10K).
    I am not sure of this instruction, the distance between the tape tension lever and the sensor coil behind it is only approx 3mm, how do I press it in to the rear to a distance of 85mm. I guessed what it meant was to push the lever upwards towards the left reel (not sure) to a distance of 85mm . I did that but could not get a reading of 0.0V by adjusting trimmer pot 16. As I keep tuning , the voltage goes down to approx 0.3V and then suddenly it goes into millivolts (not able to get 0.0V). The other adjustment is to release the tape tension sensor to its rest position and adjust to 4.0V using trimmer pot R11(500K). This I am able to adjust to 4.0V exactly. After this adjustments, I pressed "play". It starts to play normal, but at certain points especially towards the end, the left side reel starts to make some squeeking and grinding sounds. In FAST REWIND mode, it starts to slow down towards the end. Is this due to misalignment of the tape tension. I do not have a 'TAPE TENSION METER" and not able to set the mechanical spring tension between the left reel and the tape tension arm.

    Thanks

    Carlos

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Putting out feelers to sell one or two Studer A807
    By Curt Palme in forum Reel To Reel Tape Deck and Content Forum
    Replies: 4
    Last Post: 04-05-2018, 05:47 AM
  2. Studer A807 - Tension adjustment for smaller reels
    By jascha in forum Reel To Reel Tape Deck and Content Forum
    Replies: 7
    Last Post: 12-02-2017, 05:48 PM
  3. Befuddling Studer a807 transport problem.
    By Hxt1 in forum Reel To Reel Tape Deck and Content Forum
    Replies: 2
    Last Post: 03-30-2017, 09:55 AM
  4. Incoming: 2 Studer A810 and one A807
    By Curt Palme in forum Reel To Reel Tape Deck and Content Forum
    Replies: 13
    Last Post: 07-21-2015, 06:44 AM
  5. Studer a807 won't play
    By fedor in forum Reel To Reel Tape Deck and Content Forum
    Replies: 6
    Last Post: 06-30-2014, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •