test
test
test
test
Results 1 to 3 of 3

Thread: EQ Problem with Studer A087

  1. #1

    EQ Problem with Studer A087

    I have an unusual (to me) problem with one of my Studer A807 decks. On both the 3.75" and 15" speed the mid range has dropped out. I get a flat response for, 32Hz-1KHz and 10KHz to 20KHz, but the mid frequencies are around -8db. The 7.5" EQ looks great. I've tried two different MRL tapes and two different head blocks, but the results are consistent. This happened all of the sudden. This machine doesn't have options to choose either NAB or CCIR. Any ideas what might be happening?

  2. #2
    Going from memory here as I sold my machines and the manuals. Is the midrange "dropout" on BOTH channels? There is a repro card for each channel and on each card, the EQ circuits are selected by FET switches. SO if the problem is on both channels, then I'd opine that the problem is "upstream" in the logic that selects (and sends) the EQ information to the repro cards. If the problem is on one channel only, the problem could be in its EQ card's switching circuitry.

    Charles

  3. #3
    Quote Originally Posted by stellavox View Post
    Going from memory here as I sold my machines and the manuals. Is the midrange "dropout" on BOTH channels? There is a repro card for each channel and on each card, the EQ circuits are selected by FET switches. SO if the problem is on both channels, then I'd opine that the problem is "upstream" in the logic that selects (and sends) the EQ information to the repro cards. If the problem is on one channel only, the problem could be in its EQ card's switching circuitry.

    Charles
    Yes, I had already found the switch, but as you say this is for each and I see it on both. It could be the up-stream signal isn't switching these so they're set at a default. Doesn't hurt to look.

Similar Threads

  1. Befuddling Studer a807 transport problem.
    By Hxt1 in forum Reel To Reel Tape Deck and Content Forum
    Replies: 2
    Last Post: 03-30-2017, 09:55 AM
  2. Studer A-810 End of Tape Problem
    By kfalls in forum Reel To Reel Tape Deck and Content Forum
    Replies: 6
    Last Post: 07-07-2016, 09:03 AM
  3. Studer A80-R Problem
    By poulb in forum Reel To Reel Tape Deck and Content Forum
    Replies: 16
    Last Post: 02-29-2012, 11:22 AM
  4. Studer A80 problem
    By baxa in forum Reel To Reel Tape Deck and Content Forum
    Replies: 5
    Last Post: 02-21-2012, 12:05 PM
  5. Studer a810 problem
    By baxa in forum Reel To Reel Tape Deck and Content Forum
    Replies: 13
    Last Post: 09-30-2011, 08:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •