Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Spacebar issue with this forum only.

  1. #21
    Quote Originally Posted by Steve Williams View Post
    Perhaps a browser other than Google Chrome
    LOL - I should change my browser because you're using forum software that is no longer maintained? Perhaps upgrading to the current version of vBulletin or converting to a better forum software product?
    Howard
    Pass Labs XS 300's, XS Pre, XVR-1 | Berkeley Audio Design Alpha DAC Reference Series 2 | Bryston BDP-2 | Magico S7's | JL Audio Fathom F112 X 2 | Audience aR6-TSSOX | PurePower 2000 | Resolution Acoustics

  2. #22
    Member Addicted to Best! NorthStar's Avatar
    Join Date
    Feb 2011
    Location
    Victoria, Vancouver Island, B.C. - Canada
    Posts
    15,394
    Quote Originally Posted by Howard View Post
    LOL - I should change my browser because you're using forum software that is no longer maintained? Perhaps upgrading to the current version of vBulletin or converting to a better forum software product?
    Test:

    I'm just checking here to see if I have that issue too. ...Nope, and I'm using Google Chrome as my main browser.
    Sometimes Google works in mysterious ways.
    All the Very Best, - Bob --------- "And it stoned me to my soul" - Van Morrison --------- AudiophileAudition

  3. #23
    Quote Originally Posted by NorthStar View Post
    Test:

    I'm just checking here to see if I have that issue too. ...Nope, and I'm using Google Chrome as my main browser.
    Sometimes Google works in mysterious ways.
    Might have to do with which version of Windows 10 you're running, or which version of JAVA, etc....
    Howard
    Pass Labs XS 300's, XS Pre, XVR-1 | Berkeley Audio Design Alpha DAC Reference Series 2 | Bryston BDP-2 | Magico S7's | JL Audio Fathom F112 X 2 | Audience aR6-TSSOX | PurePower 2000 | Resolution Acoustics

  4. #24
    Member Addicted to Best! NorthStar's Avatar
    Join Date
    Feb 2011
    Location
    Victoria, Vancouver Island, B.C. - Canada
    Posts
    15,394
    Latest Anniversary Edition...Windows 10. ...Java, etc., all that jazz?

    All the Very Best, - Bob --------- "And it stoned me to my soul" - Van Morrison --------- AudiophileAudition

  5. #25
    Site Founder And Administrator Steve Williams's Avatar
    Join Date
    Mar 2010
    Location
    Coto De Caza, California on the 13th fairway of the south golf course
    Posts
    23,998
    Quote Originally Posted by Howard View Post
    LOL - I should change my browser because you're using forum software that is no longer maintained? Perhaps upgrading to the current version of vBulletin or converting to a better forum software product?
    No I should change my software because of you. Really?

    FWIW I have VB 5 but don't run it because it's unstable still. As a result I am running the most current version of VB4. Perhaps you need to look at those fora that use the software that you like because sadly if you're thinking I'm going to change software because you and a few others are having a problem I can tell you that isn't going to happen.
    Steve Williams
    aka oneobgyn
    There's ALWAYS another Steve Williams BUT there's only "oneobgyn"
    Dealer Lamm Electronics
    My System

  6. #26
    Member Sponsor Addicted to Best! GaryProtein's Avatar
    Join Date
    Jul 2012
    Location
    NY
    Posts
    2,322
    Safari or Firefox on a Mac--no problems.

    Internet Exploder or Firefox on Windoze 7--no problems.
    Listening Room: McIntosh C46, MEN220, MCD500, MR78-Modafferi modified, MPI4, MC602 (2), Pass Labs XVR1 (three-way), tri-amplified Infinity IRS Series V, TailTwister T2X rotator, AtlasSound FMA Rack, dedicated electrical sub-panel, boarded up fireplace, NO TV!

    Living Room: McIntosh C28, MC2300, Revox B226, Tascam CD355, Thorens TD125 MKII w/vacuum platter, Rabco SL-8E, Grace F9-E, McIntosh ML-2C (2) & ML-1C (4) stacked, MQ-107, SAE 2800, Nakamichi Dragon, Tandberg 64X, JL Audio f113 (2), NO TV!

  7. #27
    VIP/Donor [VIP/Donor] amirm's Avatar
    Join Date
    Apr 2010
    Location
    Seattle, WA
    Posts
    15,703
    OK, I managed to replicate the problem. To see it, two things need to happen:

    1. You run a fresh copy of Chrome. Using existing tabs uses older version of chrome so you don't see the problem. If you reboot your machine then you will be hit with the incompatibility. In other words, far more people are affected than reporting right now.

    2. You have set your preference in your profile setting to anything *but* what I have selected below:



    If you are seeing the problem, go to your profile setting and select the third option as I have ("Standard Editor"). You should be good to go. You won't see your formatting in the reply but otherwise, all the functionality will be there.
    Amir
    Madrona Digital
    Founder, Audio Science Review Forum
    Contributing Editor, Widescreen Review Magazine

  8. #28
    Quote Originally Posted by Steve Williams View Post
    No I should change my software because of you. Really?
    Quote Originally Posted by Steve Williams View Post
    FWIW I have VB 5 but don't run it because it's unstable still. As a result I am running the most current version of VB4. Perhaps you need to look at those fora that use the software that you like because sadly if you're thinking I'm going to change software because you and a few others are having a problem I can tell you that isn't going to happen.
    But you were so quick to tell me to change my browser...

    vB5 was released how long ago and it's still... unstable is as good a word as any. Many believe it will never be a viable platform for a large forum. vB4 is for the most part unsupported and there is no vB6 in development, so in reality my advice to you is not as crazy as you seem to think it is. And if you insist on staying with vB4 under these conditions, you really should find yourself a good vB tech admin to fix things for you. I can recommend one for you if you visit me on my forum - The Admin Zone. Over there they call me The Sandman.
    Howard
    Pass Labs XS 300's, XS Pre, XVR-1 | Berkeley Audio Design Alpha DAC Reference Series 2 | Bryston BDP-2 | Magico S7's | JL Audio Fathom F112 X 2 | Audience aR6-TSSOX | PurePower 2000 | Resolution Acoustics

  9. #29
    Site Founder And Administrator Steve Williams's Avatar
    Join Date
    Mar 2010
    Location
    Coto De Caza, California on the 13th fairway of the south golf course
    Posts
    23,998
    Quote Originally Posted by Howard View Post

    But you were so quick to tell me to change my browser...

    vB5 was released how long ago and it's still... unstable is as good a word as any. Many believe it will never be a viable platform for a large forum. vB4 is for the most part unsupported and there is no vB6 in development, so in reality my advice to you is not as crazy as you seem to think it is. And if you insist on staying with vB4 under these conditions, you really should find yourself a good vB tech admin to fix things for you. I can recommend one for you if you visit me on my forum - The Admin Zone. Over there they call me The Sandman.

    And you were even quicker to spend my money

    Your option is free. Mine is not.

    IMO this is nothing but a hill of beans.
    Steve Williams
    aka oneobgyn
    There's ALWAYS another Steve Williams BUT there's only "oneobgyn"
    Dealer Lamm Electronics
    My System

  10. #30
    Junior Member Metralla's Avatar
    Join Date
    Oct 2016
    Location
    San Jose, CA
    Posts
    6
    Quote Originally Posted by amirm View Post
    OK, I managed to replicate the problem. To see it, two things need to happen: ....
    I like the way your mind works.
    Regards,
    Geoff

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Ascendant issue
    By rallan in forum Avalon Acoustics Forum
    Replies: 4
    Last Post: 09-06-2015, 01:39 PM
  2. Available for download: Tone Audio Issue 52: the Music Issue
    By Andre Marc in forum General Audio Forum
    Replies: 0
    Last Post: 01-28-2013, 04:26 PM
  3. Issue 3 of Vinylphile is now available!
    By vinylphilemag in forum General Analog Audio Forum
    Replies: 0
    Last Post: 10-25-2010, 07:43 PM
  4. Issue 2 of Vinylphile is now out!
    By vinylphilemag in forum General Analog Audio Forum
    Replies: 1
    Last Post: 08-23-2010, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •