Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Spacebar issue with this forum only.

  1. #11
    Addicted to Best! YashN's Avatar
    Join Date
    Jun 2015
    Location
    Canada
    Posts
    956
    Quote Originally Posted by Johnny Vinyl View Post
    I've noticed that the spacebar does not engage when I type a reply...so there are no breaks between words. I've had to type in Word ..then copy/paste into a reply.

    It works properly when creating a thread, but that's it.

    It only happens on WBF...no where else. Really strange.

    Has anyone else experienced this?
    Similar issue reported by Chris over at CA.
    Dedicated Audio lines | DSD256 | Audirvana+ | IFI IDSD Nano | DIY Single-Ended Triode Tube Amp | Totem Mites

  2. #12
    Site Founder And Administrator Steve Williams's Avatar
    Join Date
    Mar 2010
    Location
    Coto De Caza, California on the 13th fairway of the south golf course
    Posts
    25,594
    Quote Originally Posted by YashN View Post
    Similar issue reported by Chris over at CA.
    does it involve Chrome or all browsers
    Steve Williams
    aka oneobgyn
    There's ALWAYS another Steve Williams BUT there's only "oneobgyn"
    Dealer Lamm Electronics
    My System

  3. #13
    Moderator Moderator treitz3's Avatar
    Join Date
    Dec 2011
    Location
    The tube lair in beautiful Rock Hill, SC
    Posts
    4,732
    No issues on FF Steve, at least on my end.
    In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence.

    The best way to enjoy digital music reproduction is to never listen to a good analogue reproduction.

    I post my own opinions except when posting as a moderator in green.

  4. #14
    Banned
    Join Date
    Apr 2010
    Location
    Seattle, WA
    Posts
    16,051
    Quote Originally Posted by Johnny Vinyl View Post
    MS Edge works fine.
    Chrome Browser on Windows 10 here and no problem with space bar.

  5. #15
    Banned
    Join Date
    Apr 2010
    Location
    Seattle, WA
    Posts
    16,051
    Unfortunately the problem is real though due to latest changes to Chrome and the way the code in vbulletin generates text. See: http://www.vbulletin.com/forum/forum...on-reply/page2 And a message from their support staff:


    "Thu 27th Oct '16, 9:30am
    Just to manage expectations - this is almost certainly an incompatibility between new versions of Chrome and the now quite old version of CKEditor that vBulletin 4 uses as its message editor.

    There is no development work on vB4 now, as it is not the current product. The only work being done is php compatibility, any security issues that come up, and a handful of very minor bug fixes. Development work is focused on vB5.

    Replacing the version of CKEditor in vB4 would be a major undertaking, requiring months of developer and QA time. I'm afraid that is not likely to happen.

    Probably the best bet for any users affected is to get them to switch to the text-only editor ('source mode) instead of the WYSIWYG. They can do this in their user settings."


    Hopefully the community will find a fix and or they change their mind and look into this.

  6. #16
    Site Founder And Administrator Steve Williams's Avatar
    Join Date
    Mar 2010
    Location
    Coto De Caza, California on the 13th fairway of the south golf course
    Posts
    25,594
    Quote Originally Posted by amirm View Post
    Unfortunately the problem is real though due to latest changes to Chrome and the way the code in vbulletin generates text. See: http://www.vbulletin.com/forum/forum...on-reply/page2 And a message from their support staff:


    "Thu 27th Oct '16, 9:30am
    Just to manage expectations - this is almost certainly an incompatibility between new versions of Chrome and the now quite old version of CKEditor that vBulletin 4 uses as its message editor.

    There is no development work on vB4 now, as it is not the current product. The only work being done is php compatibility, any security issues that come up, and a handful of very minor bug fixes. Development work is focused on vB5.

    Replacing the version of CKEditor in vB4 would be a major undertaking, requiring months of developer and QA time. I'm afraid that is not likely to happen.

    Probably the best bet for any users affected is to get them to switch to the text-only editor ('source mode) instead of the WYSIWYG. They can do this in their user settings."


    Hopefully the community will find a fix and or they change their mind and look into this.
    really...is this the biggest issue of the day guys??????
    Steve Williams
    aka oneobgyn
    There's ALWAYS another Steve Williams BUT there's only "oneobgyn"
    Dealer Lamm Electronics
    My System

  7. #17
    Quote Originally Posted by Steve Williams View Post
    really...is this the biggest issue of the day guys??????
    Only if you're having the issue apparently.
    Howard
    Pass Labs XS 300's, XS Pre, XVR-1 | Berkeley Audio Design Alpha DAC Reference Series 2 | Bryston BDP-2 | Magico S7's | JL Audio Fathom F112 X 2 | Audience aR6-TSSOX | PurePower 2000 | Resolution Acoustics

  8. #18
    Member Sponsor [WBF Founding Member] Johnny Vinyl's Avatar
    Join Date
    May 2010
    Location
    Calgary, AB
    Posts
    8,557
    Not a big issue.
    I love the smell of vinyl in the morning!
    John Adrian Spijkers - "Live Life! Leave A Legacy!"
    Dynavector DV20x2L - Genesis G7.1f - Marantz Reference PM KI Pearl - Nitty Gritty 2.5Fi - Oracle Paris Mk.V

  9. #19
    Addicted to Best! YashN's Avatar
    Join Date
    Jun 2015
    Location
    Canada
    Posts
    956
    Quote Originally Posted by Steve Williams View Post
    really...is this the biggest issue of the day guys??????
    No, but the Mainstream Media are blacking these out.

    :P
    Dedicated Audio lines | DSD256 | Audirvana+ | IFI IDSD Nano | DIY Single-Ended Triode Tube Amp | Totem Mites

  10. #20
    Site Founder And Administrator Steve Williams's Avatar
    Join Date
    Mar 2010
    Location
    Coto De Caza, California on the 13th fairway of the south golf course
    Posts
    25,594
    Quote Originally Posted by Howard View Post
    Only if you're having the issue apparently.
    Perhaps a browser other than Google Chrome
    Steve Williams
    aka oneobgyn
    There's ALWAYS another Steve Williams BUT there's only "oneobgyn"
    Dealer Lamm Electronics
    My System

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Ascendant issue
    By rallan in forum Avalon Acoustics Forum
    Replies: 4
    Last Post: 09-06-2015, 01:39 PM
  2. Available for download: Tone Audio Issue 52: the Music Issue
    By Andre Marc in forum General Audio Forum
    Replies: 0
    Last Post: 01-28-2013, 04:26 PM
  3. Issue 3 of Vinylphile is now available!
    By vinylphilemag in forum General Analog Audio Forum
    Replies: 0
    Last Post: 10-25-2010, 07:43 PM
  4. Issue 2 of Vinylphile is now out!
    By vinylphilemag in forum General Analog Audio Forum
    Replies: 1
    Last Post: 08-23-2010, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •