Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Insert Video And Insert Image Icons not working

  1. #21
    Member Sponsor [WBF Founding Member] Johnny Vinyl's Avatar
    Join Date
    May 2010
    Location
    Calgary, AB
    Posts
    8,564
    Quote Originally Posted by NorthStar View Post
    Chrome automatically let you know for an update; the latest version is: Version 47.0.2526.106 m

    ___________

    From Windows 8.1 and using Chrome:
    1. Insert Image => Doesn't work for me. So I do it manually with the: [IMG][/IMG*] brackets (without that snowflake* @ the end.
    2. Insert Video => I use it but I have to type everything starting with: https://www.etc.
    Thx Bob! That is the version I have.
    I love the smell of vinyl in the morning!
    John Adrian Spijkers - "Live Life! Leave A Legacy!"
    Dynavector DV20x2L - Genesis G7.1f - Marantz Reference PM KI Pearl - Nitty Gritty 2.5Fi - Oracle Paris Mk.V

  2. #22
    Member Addicted to Best! NorthStar's Avatar
    Join Date
    Feb 2011
    Location
    Vancouver Island, B.C. Canada
    Posts
    17,457
    Quote Originally Posted by Johnny Vinyl View Post
    Thx Bob! That is the version I have.
    Good to go John. ... Merry Christmas!
    Last edited by NorthStar; 12-24-2015 at 03:31 PM. Reason: typo (Chritsmas) ... ouch
    All the Very Best, - Bob --------- "And it stoned me to my soul" - Van Morrison --------- AudiophileAudition

  3. #23
    Moderator Moderator treitz3's Avatar
    Join Date
    Dec 2011
    Location
    The tube lair in beautiful Rock Hill, SC
    Posts
    4,750
    I found the problem.



    Firefox, Windows 10 latest version. Apparently the IMG button works and is good to go on my end. I won't test the video button because I have never been successful at that. That's a user issue.

    Tom
    In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence.

    The best way to enjoy digital music reproduction is to never listen to a good analogue reproduction.

    I post my own opinions except when posting as a moderator in green.

  4. #24
    Banned
    Join Date
    Apr 2010
    Location
    Seattle, WA
    Posts
    16,051
    Thanks everyone. Getting someone to resolve this during the holidays may be difficult.

    For now, please use the manual system of img and video tags.

  5. #25
    Site Founder And Administrator Steve Williams's Avatar
    Join Date
    Mar 2010
    Location
    Coto De Caza, California on the 13th fairway of the south golf course
    Posts
    25,939
    All the buttons except the globe work at my end now and I am using Safari
    Steve Williams
    aka oneobgyn
    There's ALWAYS another Steve Williams BUT there's only "oneobgyn"
    International Distributor of Center Stage Feet and owner of PitchPerfect Sound (www.pitchperfectsound.com)
    Dealer Lamm Electronics
    My System

  6. #26
    Banned
    Join Date
    Apr 2010
    Location
    Seattle, WA
    Posts
    16,051
    It is still not functional for me.

  7. #27
    Member Addicted to Best! NorthStar's Avatar
    Join Date
    Feb 2011
    Location
    Vancouver Island, B.C. Canada
    Posts
    17,457
    Check:



    Name:  Guardians-of-the-Galaxy-Vol.-2-Poster.jpg
Views: 53
Size:  141.1 KB

    Name:  Alien-Covenant-R-Rating.jpg
Views: 48
Size:  60.5 KB

    http://www.omega-level.net/wp-conten...mber-heard.jpg

    Name:  aquaman-mera-amber-heard.jpg
Views: 47
Size:  318.1 KB


    Bonus: http://www.nydailynews.com/news/poli...icle-1.3185725
    _____

    Everything works!

    1. Insert Video (film print logo)
    2. Insert Image (picture frame logo)
    3. Link (globe logo)
    4. Attachments
    5. Direct Link (copy and paste - no logo)

    Wow, fantastic!
    All the Very Best, - Bob --------- "And it stoned me to my soul" - Van Morrison --------- AudiophileAudition

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Webcam for laptop not working!
    By NorthStar in forum Audio, Video And Computer Technology Expert Forum
    Replies: 4
    Last Post: 10-07-2015, 10:54 PM
  2. MSB platinum DAC and usb drivers not working
    By Alrainbow in forum Digital Audio Forum: DAC, Transports, Digital Processing
    Replies: 25
    Last Post: 03-05-2014, 09:53 AM
  3. 1st artificial heart is working
    By Steve Williams in forum Medical News We Can Use
    Replies: 4
    Last Post: 12-30-2013, 05:30 PM
  4. Vinyl/Jacket/Insert Grading and what comes first?
    By Johnny Vinyl in forum Music Forum
    Replies: 0
    Last Post: 03-10-2012, 06:00 AM
  5. Working Hard for the Government :(
    By MylesBAstor in forum Off Topic Forum-Anything Goes
    Replies: 8
    Last Post: 02-19-2012, 12:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •