Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Insert Video And Insert Image Icons not working

  1. #1
    Site Founder And Administrator Steve Williams's Avatar
    Join Date
    Mar 2010
    Location
    Coto De Caza, California on the 13th fairway of the south golf course
    Posts
    26,381

    Post Insert Video And Insert Image Icons not working

    Several members today (myself included) have reported that the insert image and insert video icons are not functioning

    A service ticket request has been submitted to our site host and hopefully the problem will be rectified shortly.
    Steve Williams
    aka oneobgyn
    There's ALWAYS another Steve Williams BUT there's only "oneobgyn"
    USA Dealer of Center Stage Feet and owner of PitchPerfect Sound (www.pitchperfectsound.com)
    Dealer Lamm Electronics
    My System

  2. #2
    Banned
    Join Date
    Apr 2010
    Location
    Seattle, WA
    Posts
    16,044
    When is the last time someone see it work correctly?

  3. #3
    Member Addicted to Best! NorthStar's Avatar
    Join Date
    Feb 2011
    Location
    Vancouver Island, B.C. Canada
    Posts
    18,616
    Never.

    I reported it in the past...but thought it wasn't important and simply skipped above it.
    All the Very Best, - Bob --------- "And it stoned me to my soul" - Van Morrison --------- AudiophileAudition

  4. #4
    Member Sponsor [WBF Founding Member] Johnny Vinyl's Avatar
    Join Date
    May 2010
    Location
    Calgary, AB
    Posts
    8,565
    Name:  09e36f0d8c94f613a17368c3f7a9aa89.jpg
Views: 110
Size:  116.6 KB

    I love the smell of vinyl in the morning!
    John Adrian Spijkers - "Live Life! Leave A Legacy!"
    Dynavector DV20x2L - Genesis G7.1f - Marantz Reference PM KI Pearl - Nitty Gritty 2.5Fi - Oracle Paris Mk.V

  5. #5
    Banned
    Join Date
    Apr 2010
    Location
    Seattle, WA
    Posts
    16,044
    Did you do that by using the button or typing in the tags? The tags work. It is the button that does not.

  6. #6
    Site Founder And Administrator Steve Williams's Avatar
    Join Date
    Mar 2010
    Location
    Coto De Caza, California on the 13th fairway of the south golf course
    Posts
    26,381
    Quote Originally Posted by amirm View Post
    Did you do that by using the button or typing in the tags? The tags work. It is the button that does not.
    The button don't work. They did for me yesterday
    Steve Williams
    aka oneobgyn
    There's ALWAYS another Steve Williams BUT there's only "oneobgyn"
    USA Dealer of Center Stage Feet and owner of PitchPerfect Sound (www.pitchperfectsound.com)
    Dealer Lamm Electronics
    My System

  7. #7
    Member Sponsor [WBF Founding Member] Johnny Vinyl's Avatar
    Join Date
    May 2010
    Location
    Calgary, AB
    Posts
    8,565
    I used the icons. Works fine on my end.
    I love the smell of vinyl in the morning!
    John Adrian Spijkers - "Live Life! Leave A Legacy!"
    Dynavector DV20x2L - Genesis G7.1f - Marantz Reference PM KI Pearl - Nitty Gritty 2.5Fi - Oracle Paris Mk.V

  8. #8
    Banned
    Join Date
    Apr 2010
    Location
    Seattle, WA
    Posts
    16,044
    Quote Originally Posted by Steve Williams View Post
    The button don't work. They did for me yesterday
    Good . That means none of the changes I have found prior to that are responsible. There is one fix that was put in to avoid constant errors were getting that may be responsible. I put that that in the ticket. We could revert back and see if that fixes it.

  9. #9
    Banned
    Join Date
    Apr 2010
    Location
    Seattle, WA
    Posts
    16,044
    Quote Originally Posted by Johnny Vinyl View Post
    I used the icons. Works fine on my end.
    What browser and operating system do you use?

  10. #10
    Member Sponsor [WBF Founding Member] Johnny Vinyl's Avatar
    Join Date
    May 2010
    Location
    Calgary, AB
    Posts
    8,565
    Google Chrome and Windows 10 with last update.
    I love the smell of vinyl in the morning!
    John Adrian Spijkers - "Live Life! Leave A Legacy!"
    Dynavector DV20x2L - Genesis G7.1f - Marantz Reference PM KI Pearl - Nitty Gritty 2.5Fi - Oracle Paris Mk.V

Page 1 of 3 123 LastLast

Similar Threads

  1. Webcam for laptop not working!
    By NorthStar in forum Audio, Video And Computer Technology Expert Forum
    Replies: 4
    Last Post: 10-07-2015, 10:54 PM
  2. MSB platinum DAC and usb drivers not working
    By Alrainbow in forum Digital Audio Forum: DAC, Transports, Digital Processing
    Replies: 25
    Last Post: 03-05-2014, 08:53 AM
  3. 1st artificial heart is working
    By Steve Williams in forum Medical News We Can Use
    Replies: 4
    Last Post: 12-30-2013, 04:30 PM
  4. Vinyl/Jacket/Insert Grading and what comes first?
    By Johnny Vinyl in forum Music Forum
    Replies: 0
    Last Post: 03-10-2012, 05:00 AM
  5. Working Hard for the Government :(
    By MylesBAstor in forum Off Topic Forum-Anything Goes
    Replies: 8
    Last Post: 02-19-2012, 11:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •